New to MSE

I'm a newbie to MSE and am looking to create a custom report to identify Mean Time To Resolve (this is the elapsed time from when an incident is reported until it is resolved). I've ha a go but m ...

Id #16716 | Release: None | Updated: Feb 21 at 12:02 PM by berthane | Created: Feb 21 at 12:02 PM by berthane

Error with locks

When a Service isn’t called for a long time, the next time it is called we have an error.   We noticed that if there is a Soap exception in this method (Microsoft.MSE.Runtime.Module.MseRuntimeConfi...

Id #13856 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by rapinto | Created: Jun 30, 2011 at 10:57 AM by rapinto

Failure to integrate with UDDI Services

I imported a Metadata Service using Web Service and then I created the endpoint corresponding to the server and associate it to here, everything is perfect. Then, when integrated with UDDI Services...

Id #11991 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by rtylerdurden | Created: Sep 22, 2010 at 10:09 PM by rtylerdurden

Virtualization of operations.

HI All,   I have a service with name Service1, GetEmployeeById is an Operation inside this service, which requires one integer parameter as argument. I have hosted this service in the MSE to an End...

Id #11783 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by seshareddymr | Created: Aug 19, 2010 at 11:26 AM by math83

Virtualization of operations.

Hi All,   I have a service with name Service1, GetEmployeeById is an Operation inside this service, which requires one integer parameter as argument. I have hosted this service in the MSE to an End...

Id #11782 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by math83 | Created: Aug 19, 2010 at 11:26 AM by math83

Virtualization of operations.

Hi All,   I have a service with name Service1, GetEmployeeById is an Operation inside this service, which requires one integer parameter as argument. I have hosted this service in the MSE to an End...

Id #11781 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by math83 | Created: Aug 19, 2010 at 11:26 AM by math83

MSE 7.5 installation fails in few machines

While installing MSE 7.5.0.0, installation fails and throws the following message box "Service MSE Catalog Server (Microsoft.MSE.Catalog.ServiceHost.exe) failed to start. Verify that you have suffi...

Id #11503 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by JanxSpirit | Created: Jul 13, 2010 at 7:30 AM by rajeshsrinivas

MSE Catalog Service is not starting after machine reboot

• From Event Viewer we are seeing “A timeout was reached (30000 milliseconds) while waiting for the MSE Catalog Server service to connect.” • MSE log files (“mse_catalog.svclog” and “mse_catalog.tx...

Id #11501 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by rajeshsrinivas | Created: Jul 13, 2010 at 7:07 AM by rajeshsrinivas

December 2009 CTP Setup Wizard ended prematurely

I am trying to instal MSE_7.5.0.0_x86.msi. The setup wizard fails and the installation rolls back. I have included a log file created during the installation.

Id #10598 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by CarrollPleasant | Created: Apr 6, 2010 at 4:21 PM by CarrollPleasant

Duplicate partial classes in service reference

Hi,   when adding/creating a service reference (in Visual Studio 2008 .NET 3.5) to an virtual service created in MSE some of the classes are duplicated. When creating the service reference from the...

Id #10394 | Release: None | Updated: Feb 14, 2013 at 7:07 PM by rohlofm | Created: Mar 10, 2010 at 1:57 PM by rohlofm