This project is read-only.

Problem importing web service

Topics: Technical Questions
Oct 28, 2009 at 3:56 PM

Hi, I have a web service deployed on the same server as the MSE installation. The web service application pool runs under the network service account. I have disabled anonymous access and am using integrated windows authentication. I have also added my account to the permissions for the web service. If I run the web service url with ?wsdl it functions as expected. If I run the MSE import web service wizard I get the error "Please provide a valid Metadata Url. Failed to load Service Metadata due to error [Metadata contains reference that cannot be resolved: " and shows the url that works correctly through IE. If I then check the box and enter my domain account (same one I am logged in with) the error disappears and the service is imported. Once imported and attached to an endpoint I try IE against the MSE endpoint and get a page not found 404 error.....What am I missing to allow MSE to access the service?