MSE Administration Tool hangs at startup and does not start.

Topics: Technical Questions
Aug 27, 2009 at 3:27 PM

Hello,

I have installed MSE. I now try to open MSE Administration Tool or MSE Service Tester they hang and don't start. MSE Administration Tool consumes 50% of CPU resource and continues this way as long as it is open. No interface is loaded to display.

I shut down windows firewall and Anti Virus program. Installed again but I couldn't start it.

What may be causing this?

I will be grateful if you could help.

Yener

Aug 27, 2009 at 5:04 PM

It would be helpful, if you could provide a little more information. What OS are your running? Which versions of the .NET Framework are installed? What are your system resources? Have you tried running them directly from the installation directory as adminsitrator? Are there any entries in the event log? Can you run other WPF applications?

-Chris

Aug 28, 2009 at 7:35 AM

I downloaded a sample wpf application from internet. I tried to run it. Same thing happend. Then I ran .NET Framework 3.5 SP1 setup. I chose repair. After installation I tried to run Administration Tool again and it worked.

Aug 28, 2009 at 2:22 PM

Excellent! I'm glad you were able to resolve the issue.

-Chris