MSE Feb09 CTP Setup Wizard ended prematurely

Topics: Technical Questions, Usage Scenarios
Mar 20, 2009 at 12:45 PM
Hello,

When i try to install the Feb09 CTP release, I get from the installer, the following error :

"Microsoft Managed Services Engine Feb09 CTP Setup Wizard ended prematurely"

Is there any log file to be able to find the error ?

I have tried two differents configurations :

    1- Win2003 / Sql 2005, FW3.5 SP1
    2- Win2008 / Sql 2008. FW3.5 SP1

Thanks a lot for help

Regards

Cédric
Mar 20, 2009 at 1:32 PM
Try running the installation package from command line. 

Run the installer with logging.

 

Msiexec.exe /i [mse msi package] /Le [logfile.txt] 

 

http://technet.microsoft.com/en-us/library/cc759262.aspx


The inspect the logfile for what could be going wrong. 
Developer
Mar 20, 2009 at 4:22 PM
Also be aware that you'll need to manually delete the database if it was created before a subsequent install attempt will succeed.  There is a problem with the install scripts that we will be fixing with an up comming refresh.
Apr 1, 2009 at 12:14 PM
Hello,

After some holidays, I tried again to install MSE. But without success, I still have my error message.

For information, when I use the following MSI syntax Msiexec.exe /i [mse msi package] /Le [logfile.txt] , I have an empty log file.

Before any install I delete the database.

Have you any idee to solve this problem ?

Thanks a lot

Cedric
Apr 1, 2009 at 12:27 PM
For information, I also used this syntax :

runas /noprofile /user:******** "msiexec /i D :\temp\MSE_CodePlex_Release_x86_7.0.0.0.msi SQLSERVER=********

Apr 22, 2009 at 1:26 PM
You should be able to get an installation log. Try using /log instead of /le.
Apr 22, 2009 at 3:43 PM
Edited Apr 22, 2009 at 3:44 PM
I'm having a similar issue.  I have MSE running on my Dev machine, but when I try to install on our QA servers, it fails.  I've narrowed it down to the Repository component, so I'm trying to install it alone on the DB server. 

I ran msiexec with the /lv command line variable, but I found this error in the log:

CAQuietExec:  TSD01268               Creating MSE_REPOSITORY...

CAQuietExec:  *** TSD01268      .Net SqlClient Data Provider: Msg 1934, Level 16, State 1, Procedure tr_DDLMod, Line 7 INSERT failed because the following SET options have incorrect settings: 'CONCAT_NULL_YIELDS_NULL, ANSI_WARNINGS, ANSI_PADDING'. Verify that SET options are correct for use with indexed views and/or indexes on computed columns and/or query notifications and/or xml data type methods.

CAQuietExec:  TSD01268               An error occurred while the batch was being executed.

CAQuietExec:  The repository was not properly deployed.

CAQuietExec:  Error 0x80070002: Command line returned an error.

CAQuietExec:  Error 0x80070002: CAQuietExec Failed

Action ended 11:09:18: InstallFinalize. Return value 3.



I'm not sure how to fix this.  I tried to copy the Repository folder from my Dev machine to the QA server and run the DeployDatabase.bat, but that tool just closes the command window, and gives no error message.
Apr 22, 2009 at 6:38 PM
I figured out our issue.  The DBA added an auditing trigger on the server that was causing the install of the database to fail.